TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized. All core functionality is working properly. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Apr 13, 2020 - 16:16 PDT
Update
The Admin, Role Admin, and Analytics Settings continue to be disabled until our platform has fully stabilized. We will provide another update in two hours.
Posted Apr 13, 2020 - 14:46 PDT
Update
All core functionality is working, with the exception of the Admin, Role Admin, and Analytics Settings sections. TigerConnect continues working to fully stabilize our platform. We will provide another update within one hour.
Posted Apr 13, 2020 - 13:46 PDT
Update
TigerConnect continues to work on stabilizing the platform. We are beginning to see some minor improvements. However, we are aware that some functionality is degraded. Admin, Role Admin, and Analytics settings may not load for some. We will provide another update within one hour.
Posted Apr 13, 2020 - 12:45 PDT
Investigating
TigerConnect is actively investigating possible connectivity and message delivery delays across our platforms. We will provide another update within one hour.
Posted Apr 13, 2020 - 12:02 PDT
This incident affected: Directory Search and Messaging Services.