TigerConnect engineers have taken steps to address the cause of the issue affecting TigerConnect Physician Scheduling Login - services are beginning to normalize.
• Time Detected: 7:51 AM PT • Impact: SSO users utilizing SAML authentication are currently unable to log into TCPS and are experiencing a continuous authentication loop during the sign-in process. This issue is isolated to SAML-based SSO users and prevents successful access to the platform after credential submission. • Fix/Mitigation Applied: 7:50 AM PT • Status: Monitoring 🔵
A final update will be provided when platform stabilization concludes and incident resolution is confirmed.
Please report any issues to TigerConnect Support: • Phone: +1 650-564-4722 • Email: support@tigerconnect.com • Messenger: TigerConnect Admin
Posted May 22, 2026 - 07:55 PDT
Identified
TigerConnect engineers have taken steps to address the cause of the issue affecting TigerConnect Physician Scheduling Login - services are beginning to normalize.
• Time Detected: 7:51 AM PT • Impact: SSO users utilizing SAML authentication are currently unable to log into TCPS and are experiencing a continuous authentication loop during the sign-in process. This issue is isolated to SAML-based SSO users and prevents successful access to the platform after credential submission. • Fix/Mitigation Applied: 7:50 AM PT • Status: Monitoring 🔵
A final update will be provided when platform stabilization concludes and incident resolution is confirmed.
Please report any issues to TigerConnect Support: • Phone: +1 650-564-4722 • Email: support@tigerconnect.com • Messenger: TigerConnect Admin
Posted May 22, 2026 - 07:53 PDT
Investigating
TigerConnect is currently investigating a detected issue affecting users logging into TigerConnect Physician Scheduling via SAML authentication.
• Time Detected: 7 AM PT • Impact: SSO users utilizing SAML authentication are currently unable to log into TCPS and are experiencing a continuous authentication loop during the sign-in process. This issue is isolated to SAML-based SSO users and prevents successful access to the platform after credential submission. • Status: Investigating 🟡
Our engineering team has been engaged and is actively working to identify the root cause. We will provide additional updates as information becomes available.
Please report symptoms or additional issues you experience to TigerConnect Support: • Phone: +1 650-564-4722 • Email: support@tigerconnect.com • Messenger: TigerConnect Admin