Service Degradation on Web Console/Desktop App and Mobile Applications
Incident Report for TigerConnect
Resolved
TigerText services have now normalized as of 5:55 pm PT. Users can log in, send and receive messages without issue. We sincerely apologize for the inconvenience this interruption in service caused. TigerText will be assessing the root cause and taking the necessary steps to develop a plan to ensure this does not happen again.
Posted Feb 04, 2017 - 18:38 PST
Investigating
TigerText is investigating degradation in service affecting login, sending, and receiving messages on both mobile and Web Console/Desktop Application. TigerText has all hands on deck working to solve the issue. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Feb 04, 2017 - 17:49 PST