Scheduled Maintenance
Incident Report for TigerConnect
Resolved
Our scheduled maintenance has now concluded successfully. Thank you for your patience! Please contact our Client Care team if you have any questions by emailing prosupport@tigerconnect.com.
Posted Feb 03, 2022 - 20:52 PST
Update
We are now in the final phase of our maintenance and closely monitoring our platform. All traffic and services are operating normally. We will post another update when the maintenance is complete.
Posted Feb 03, 2022 - 20:43 PST
Monitoring
TigerConnect is initiating our scheduled maintenance. We are working diligently to complete the maintenance with minimal to no disruption in service. We will post an update once the maintenance concludes.
Posted Feb 03, 2022 - 20:08 PST
This incident affected: Developer API, Directory Search, Messaging Services, and Physician Scheduling.