Directory Search not working
Incident Report for TigerConnect
Resolved
TigerText has resolved the issue with Directory Search.
Posted Nov 02, 2015 - 19:34 PST
Investigating
TigerText users may experience problems with Directory Search. TigerText will provide an update in four hours.
Posted Nov 02, 2015 - 17:53 PST