Messaging Related Issues
Incident Report for TigerConnect
Resolved
Our services have fully normalized. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us via email at prosupport@tigerconnect.com.
Posted Jul 01, 2023 - 19:22 PDT
Update
Login has now normalized. We continue working on stabilizing Roles. Another update in one hour.
Posted Jul 01, 2023 - 18:53 PDT
Update
Roles messaging has started to normalized. We are observing and increase in login errors. Our engineering team is investigating the issue affecting login across our platform. Another update an one hour.
Posted Jul 01, 2023 - 18:07 PDT
Update
We continue working on stabilizing our Roles feature. Messaging to Roles, opting in and out, and management of Roles isn't working. Another update will be provided in one hour.
Posted Jul 01, 2023 - 17:23 PDT
Identified
Messaging functionality has started to normalized. Our engineering team continues to investigate issues affecting Roles. Another update will provided in one hour.
Posted Jul 01, 2023 - 16:34 PDT
Investigating
Users may experience issues with messaging across our platform. We are investigating the issue and will provide an update in one hour.
Posted Jul 01, 2023 - 16:03 PDT
This incident affected: Messaging Services.