Service Degradation on Web Console/Desktop App and Mobile Applications
Incident Report for TigerConnect
Resolved
TigerText services have now normalized. Users can log in, send and receive messages without issue. If you are still experiencing any issues please contact us immediately at prosupport@tigertext.com. We sincerely apologize for the inconvenience this interruption in service caused. TigerText will be assessing the root cause and taking the necessary steps to develop a plan to ensure this does not happen again.
Posted Jan 17, 2017 - 13:05 PST
Monitoring
Both Mobile and Web/Desktop App is slowly normalizing. Users can now log in, send and receive messages, but may still experience slowness for the next 30 minutes as all systems reach normal state. We sincerely apologize for the inconvenience. Please contact prosupport@tigertext.com if you have any questions.
Posted Jan 17, 2017 - 12:22 PST
Update
Update on degradation in service. Core functionality on mobile is slowly normalizing. TigerText continues to work on also fixing Web Console/Desktop Application. We will provide another update on the progress of resolution in 30 mins. Thank you for your patience.
Posted Jan 17, 2017 - 11:59 PST
Investigating
TigerText is investigating degradation in service affecting login, sending, and receiving messages on both mobile and Web Console/Desktop Application. We sincerely apologize for the inconvenience. Another update will be provided in one hour. Please contact prosupport@tigertext.com if you have any questions.
Posted Jan 17, 2017 - 11:07 PST