Users unable to log into Web Console or Desktop App
Incident Report for TigerConnect
Resolved
The widespread Amazon S3 Web Services outage has been resolved by Amazon. Full login functionality for Web Console and Desktop Application has been restored. Please contact us via email if you have further questions at prosupport@tigertext.com.
Posted Feb 28, 2017 - 15:01 PST
Update
Full login functionality for Web Console and Desktop Application has been restored. We are continuing to work on fixing the ability to view attachments. Another update will be provided in one hour.
Posted Feb 28, 2017 - 13:55 PST
Monitoring
Our services are beginning to normalize. We are continuing to work on restoring full login functionality for Web Console and Desktop Application users, while closely monitoring Amazon’s progress in resolving the S3 web-based storage service issue. Another update will be provided in one hour.
Posted Feb 28, 2017 - 13:17 PST
Identified
Amazon’s S3 web-based storage service is experiencing widespread issues which is impacting a large number of websites. TigerText is closely monitoring Amazon’s progress in resolving the issue. For TigerText, the S3 issue is impacting some users’ ability to log into the Web Console or Desktop Application. Logins on mobile are currently not affected. The issue is also impacting users’ ability to send attachments. We are working to restore login functionality as soon as possible, and another update will be provided in one hour.
Posted Feb 28, 2017 - 12:15 PST
Update
TigerText continues to investigate a sporadic degradation in service related to the Amazon S3 outage that may affect users who are attempting to log into the Web Console or Desktop Application. Logins on mobile are currently not affected. All users may not be able to send attachments. Another update will be provided in one hour.
Posted Feb 28, 2017 - 11:15 PST
Investigating
TigerText is investigating a sporadic degradation in service related to the Amazon S3 outage that may affect users attempting to log into the Web Console or Desktop Application. Users on mobile are currently not affected. Another update will be provided in one hour.
Posted Feb 28, 2017 - 10:24 PST