TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us via email at prosupport@tigerconnect.com.
Posted Mar 16, 2021 - 19:53 PDT
Update
TigerConnect continues working on the observed latency with our platform. We are detecting periodic success with login and messaging by some users. Another update will be provided in one hour.
Posted Mar 16, 2021 - 18:55 PDT
Update
TigerConnect continues investigating latency with our platform affecting login and messaging. Another update will be provided in one hour.
Posted Mar 16, 2021 - 17:55 PDT
Investigating
TigerConnect is investigating increased latency with our platform affecting login and messaging on mobile, Web Messenger and Desktop App. Another update will be provided in one hour.
Posted Mar 16, 2021 - 16:56 PDT
This incident affected: Developer API, Directory Search, and Messaging Services.