Roles Messaging Degradation
Incident Report for TigerConnect
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 04:27 PDT
Update
The Roles messaging issue is now fixed. Users will need to opt out, wait a couple of minutes, and then opt back into the Role for the fix to take effect. We will continue to monitor closely and update this page if anything changes. If you have any questions please contact us via email at prosupport@tigerconnect.com.
Posted Mar 19, 2021 - 04:26 PDT
Update
The Roles messaging issue is our top priority. Our team is working nonstop to implement a fix. Another update will be provided in four hours.
Posted Mar 19, 2021 - 01:45 PDT
Update
We continue working on implementing a fix for the Roles messaging issue. Another update will be provided in four hours.
Posted Mar 18, 2021 - 21:45 PDT
Update
Our engineering team continues working on implementing a fix for the Roles messaging issue. Another update will be provided in four hours.
Posted Mar 18, 2021 - 17:40 PDT
Update
Our engineering team has a good understanding of what’s causing the problem affecting Roles. They are working to implement a fix as soon as possible. Another update will be provided in four hours.
Posted Mar 18, 2021 - 13:40 PDT
Investigating
Customers that utilize our Roles feature may observe issues messaging a Role. TigerConnect is working to correct the issue and an update will be provided in four hours.
Posted Mar 18, 2021 - 10:48 PDT
This incident affected: Messaging Services.