Service Degradation on Web Console and Desktop App
Incident Report for TigerConnect
Resolved
The degradation in service has been corrected and Web Console and Desktop App services are back to normal. Please contact us at prosupport@tigertext.com if you have any questions.
Posted Dec 27, 2016 - 21:54 PST
Investigating
TigerText Web Console and Desktop Application are experiencing service degradation and are currently not accessible. Users already logged into their account via the Web Console or Desktop App may see a message indicating "No Internet Connection" displayed up top despite connected to the Internet. TigerText on on mobile clients currently not affected. TigerText has all hands on deck and is working to correct the issue. Another update will be provided in 1 hour. Thank you for your patience. If you have any questions please email us at prosupport@tigertext.com.
Posted Dec 27, 2016 - 21:31 PST