TigerConnect Messaging on IOS
Incident Report for TigerConnect
Resolved
The message sorting problem affecting some iOS users has been resolved. A new TigerConnect iOS version has been submitted to Apple for expedited approval to correct the conversation activity alerts (such as changes in Roles and Group participants) visible at the bottom of each conversation, also known as ‘Meta Alerts’. We expect our new iOS version to be available early next week (hopefully as soon as Monday). In the interim, iOS users may optionally log out/in to help clear locally stored Meta Alerts grouped at the bottom of conversations prior to this new release becoming available. All new remaining Meta Alerts grouped at the bottom of conversation will clear out once users update to the new iOS version. We will continue to monitor closely and update this page if anything changes. If you have any questions please contact us at prosupport@tigerconnect.com.
Posted Dec 25, 2020 - 01:07 PST
Identified
TigerConnect has identified the issue and is working on a fix. We will post another update within the next two hours once the fix has been released and confirmed.
Posted Dec 24, 2020 - 20:35 PST
Update
TigerConnect continues working to correct the problem affecting iOS users where messages are out of order in conversations. iOS users can continue accessing our Web Messenger or Desktop App as a workaround to view their messages. We will provide another update in four hours.
Posted Dec 24, 2020 - 16:30 PST
Update
TigerConnect continues investigating the messaging troubles specific to iOS devices. We discovered messages are sent & received by iOS recipients, but the messages are out of order in the conversation. iOS users can use our Web Messenger or Desktop App as a workaround to properly view their messages. We will provide another update in four hours.

Web Messenger Login: https://login.tigerconnect.com
Posted Dec 24, 2020 - 12:30 PST
Update
TigerConnect continues investigating the messaging troubles specific to iOS devices. Reminder, iOS users can use our Web Messenger or Desktop App as a workaround. We will provide another update in four hours.
Posted Dec 24, 2020 - 08:31 PST
Investigating
TigerConnect is investigating messaging affecting users on iOS. As a workaround, users can use our Web Messenger or Desktop App. Users on Android devices not impacted. Another update will be provided in one hour.
Posted Dec 24, 2020 - 07:31 PST
This incident affected: Directory Search and Messaging Services.