Roles Management Incident
Incident Report for TigerConnect
Resolved
Our Roles services have fully normalized. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us via email at prosupport@tigerconnect.com.
Posted Dec 04, 2023 - 10:02 PST
Monitoring
Roles opt in/out has started to normalize. TigerConnect continues to closely monitor and will update once the issue has been fully resolved.
Posted Dec 04, 2023 - 09:15 PST
Update
We are seeing issues with users being unable to opt in/ out of Roles and the associated connected effects of that issue. We are investigating and will post an update with more information or in an hour.
Posted Dec 04, 2023 - 08:57 PST
Update
TigerConnect continues working to fix the opt in/out issue affecting all Roles. This is affecting both manual and scheduled Roles. Another update will be provided in one hour.
Posted Dec 04, 2023 - 07:26 PST
Update
TigerConnect continues working to resolve the opt in/out of Roles issue. Another update will be provided in one hour.
Posted Dec 04, 2023 - 06:32 PST
Identified
Users may experience an error message when attempting to opt in/out of Roles. TigerConnect is working to fix all Roles related issues. Another update will be provided in one hour.
Posted Dec 04, 2023 - 05:43 PST
This incident affected: Messaging Services.