TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized on mobile and Web Console/Desktop App. All core functionality is working correctly. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Feb 26, 2020 - 15:51 PST
Monitoring
Our services are beginning to normalize on mobile and Web Console/Desktop App. We are going to continue monitoring closely and update this page if anything changes. We will provide another update once our platform has fully normalized or within the next hour.
Posted Feb 26, 2020 - 15:08 PST
Update
We are beginning to see some minor improvements with our mobile clients. However, we are aware that issues still exist. We are working diligently to stabilize our entire platform to bring the product back to optimal levels. We will have another update in one hour.
Posted Feb 26, 2020 - 14:07 PST
Update
TigerConnect continues working to address the degradation in service across all platforms.
Posted Feb 26, 2020 - 12:59 PST
Update
TigerConnect continues working to correct the degradation in service across all platforms. Another update will be provided in one hour.
Posted Feb 26, 2020 - 11:54 PST
Update
TigerConnect continues working to address the degradation in service across all platforms.
Posted Feb 26, 2020 - 10:49 PST
Investigating
TigerConnect is actively investigating possible latency across our platforms resulting in slow login times, slow loading of your Inbox, Search, and sending and receiving messages. We will provide another update within one hour.
Posted Feb 26, 2020 - 10:08 PST
This incident affected: Directory Search and Messaging Services.