iOS Push Notification Services Sporadic
Incident Report for TigerConnect
Resolved
TigerText services have now normalized as of 5:55 pm PT. Users should be receiving push notifications and badges. We sincerely apologize for the inconvenience. TigerText will be assessing the root cause and taking the necessary steps to develop a plan to ensure this does not happen again.
Posted Feb 04, 2017 - 18:43 PST
Investigating
iOS Push Notifications and Badges are sporadically not displaying for users. Messages are getting delivered but users may need to open the TigerText application. TigerText is investigating and will provide another update in four hours.
Posted Feb 04, 2017 - 17:13 PST