TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us via email at prosupport@tigerconnect.com.
Posted Mar 17, 2021 - 14:15 PDT
Monitoring
Our services are beginning to normalize. We are going to continue monitoring closely and update this page if anything changes. We will provide another update once our platform has fully normalized or within the next hour.
Posted Mar 17, 2021 - 13:56 PDT
Update
TigerConnect continues investigating degraded performance with our platform affecting login and messaging. Another update will be provided in one hour.
Posted Mar 17, 2021 - 13:42 PDT
Investigating
We are observing degraded performance affecting login and messaging on mobile, Web Messenger and Desktop App. Another update will be provided in one hour.
Posted Mar 17, 2021 - 12:45 PDT
This incident affected: Developer API, Directory Search, and Messaging Services.