TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Nov 19, 2020 - 17:58 PST
Update
Our services are beginning to normalize. We are going to continue monitoring closely and update this page if anything changes. We will provide another update once our platform has fully normalized or within the next hour.
Posted Nov 19, 2020 - 17:36 PST
Monitoring
TigerConnect continues investigating latency with our platform affecting login and messaging. Another update will be provided in one hour.
Posted Nov 19, 2020 - 16:33 PST
Investigating
TigerConnect is investigating latency with our platform affecting login and messaging. Another update will be provided in one hour.
Posted Nov 19, 2020 - 15:35 PST
This incident affected: Directory Search and Messaging Services.