Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 09:00 PDT
Scheduled
In keeping with TigerConnect’s commitment to providing reliable application service and availability, scheduled database maintenance will be performed on Sunday, October 6th. Changes applied will aim to enhance TigerConnect user experience.
MAINTENANCE DETAIL Dates: October 6th, 2024 Times: 9:00 – 11:00 AM PT Scope: Updates to database to increase its capacity in Production
IMPACT & RISK MITIGATION
User Impact: No planned impact or service degradation. Users should expect normal application availability, functionality, performance, and integration syncing through the change window.
Risk Mitigation: Database will be backed up prior to maintenance to prevent any data loss or service disruption
TigerConnect Customer Care is available for questions or issue handling through the following channels: Phone: 605-564-4722 (or Premium Support Toll-Free Number) Email: prosupport@tigerconnect.com TigerConnect App: direct message to TigerConnect Admin
Posted Oct 06, 2024 - 08:51 PDT
This scheduled maintenance affected: Developer API, Directory Search, and Messaging Services.