TigerText Issue
Incident Report for TigerConnect
Resolved
TigerText services have been restored and users can now login, send and receive messages. If you are still experiencing issues please email us at prosupport@tigertext.com. Thank you for your patience.
Posted Nov 23, 2015 - 12:11 PST
Investigating
TigerText is investigating an issue affecting users attempting to login, sending, and receiving messages. Another update will be provided in one hour.
Posted Nov 23, 2015 - 11:24 PST