TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized on mobile and Web Messenger/Desktop App. All core functionality is working correctly. We will continue to monitor closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Jul 20, 2020 - 17:23 PDT
Monitoring
Our services are beginning to normalize. We are going to continue monitoring closely and update this page if anything changes.
Posted Jul 20, 2020 - 15:30 PDT
Update
TigerConnect continues working to address the degradation in service across all platforms.
Posted Jul 20, 2020 - 14:30 PDT
Update
TigerConnect continues investigating latency across our platforms resulting in ongoing slowness with login, sending and receiving messages. We will provide another update within one hour.
Posted Jul 20, 2020 - 13:30 PDT
Update
TigerConnect continues working to address the degradation in service across all platforms.
Posted Jul 20, 2020 - 12:30 PDT
Investigating
TigerConnect continues investigating latency across our platforms resulting in slow login times, slow loading of your Inbox, and sending and receiving messages overall. We will provide another update within one hour.
Posted Jul 20, 2020 - 11:29 PDT
Monitoring
Our services are beginning to normalize. We are going to continue monitoring closely and update this page if anything changes. We will provide another update once our platform has fully normalized or within the next hour.
Posted Jul 20, 2020 - 10:47 PDT
Investigating
TigerConnect is actively investigating possible latency across our platforms resulting in slow login times, slow loading of your Inbox, Search, and sending and receiving messages. We will provide another update within one hour.
Posted Jul 20, 2020 - 10:01 PDT
This incident affected: Developer API, Directory Search, and Messaging Services.