TigerConnect Operational: Crowdstrike Outage
Incident Report for TigerConnect
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 19:22 PDT
Monitoring
TigerConnect applications have not been impacted by the CrowdStrike outage on July 19. Customers using Microsoft-based user authentication may experience difficulty logging in to TigerConnect applications.

- Clinical Collaboration Platform users and Physician Scheduling users may not be able to authenticate.
- Physician Scheduling Microsites and Merged Daily views remain accessible to all users (do not require login to view).
- Users already logged in to TigerConnect mobile apps will not be logged out.

If you experience any issues with the TigerConnect application, please contact TigerConnect Support:
- Email: prosupport@tigerconnect.com
- Phone: (844) 930-0808
Posted Jul 19, 2024 - 09:49 PDT
This incident affected: Messaging Services and Physician Scheduling.