Service Degradation
Incident Report for TigerConnect
Resolved
Our services have normalized. We will continue to monitor closely and update this page if anything changes. If you experience any issues please contact us at prosupport@tigerconnect.com.
Posted Dec 07, 2020 - 12:42 PST
Investigating
TigerConnect continues investigating elevated latency levels with our platform that might affect a small group of our users while attempting to log in and send or receive messages. Another update will be provided in one hour.
Posted Dec 07, 2020 - 11:41 PST
This incident affected: Directory Search and Messaging Services.