iOS Push Notification Services Not Working
Incident Report for TigerConnect
Resolved
iOS Push Notification services are now working. Push notifications and badges are both showing up on iOS devices. Thank you for your patience. Please contact prosupport@tigertext.com if you have any questions.
Posted Feb 04, 2017 - 15:43 PST
Update
TigerText continues to investigate iOS Push Notification services. Messages are getting delivered successfully, but users may need to open TigerText application on iOS to view new messages. Android devices and Web Console and Desktop App are not impacted. Another update will be provided in the next hour.
Posted Feb 04, 2017 - 15:11 PST
Investigating
TigerText is investigating iOS Push Notification services. All messages are getting delivered, but users need to open TigerText on iOS to view new messages because push and badges are not working. Android devices and Web Console and Desktop App are not impacted. Engineering is working on the issue. Another update will be provided in the next hour.
Posted Feb 04, 2017 - 14:21 PST