Sporadic Degradation of IOS Push Notifications
Incident Report for TigerConnect
Resolved
TigerConnect identified and corrected the notification issue on iOS. Please email prosupport@tigerconnect.com if you observe any issues or have any questions.
Posted May 03, 2022 - 12:33 PDT
Investigating
TigerConnect users may experience issues receiving notifications on iOS devices. Android and Desktop App are not affected. TigerConnect is investigating and we will provide an update within the next hour.
Posted May 03, 2022 - 11:35 PDT
This incident affected: Directory Search and Messaging Services.