Service Degradation on Web Console/Desktop App and Mobile Applications
Incident Report for TigerConnect
Resolved
All services have normalized on Web and Desktop App. We are going to continue monitoring closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigertext.com.
Posted Jan 04, 2018 - 19:16 PST
Monitoring
TigerText services are restored and being monitored carefully. We confirmed with our cloud vendor it was a hardware specific cause due to the previously cited vulnerability. We will provide a follow-up update in the next hour.
Posted Jan 04, 2018 - 18:16 PST
Update
TigerText continues working to correct the degradation in service currently impacting login of Web/Desktop App. Another update will be provided in two hours.
Posted Jan 04, 2018 - 17:30 PST
Update
TigerText continues working on correcting a degradation in service. We believe it may be related to hardware configuration changes made by our cloud vendor related to the recently discovered vulnerabilities “Metldown” and “Spectre”. Another update in two hours.
Posted Jan 04, 2018 - 15:29 PST
Update
TigerText continues working on getting our services functioning correctly. Another update in one hour.
Posted Jan 04, 2018 - 14:00 PST
Update
TigerText continues working to correct this critical degradation in service currently impacting login of Web/Desktop App. Mobile logins are beginning to normalize. Another update will be provided in one hour.
Posted Jan 04, 2018 - 13:03 PST
Update
TigerText continues working on getting our services functioning correctly. Another update in thirty minutes.
Posted Jan 04, 2018 - 12:30 PST
Update
TigerText continues to work on a resolution for the degradation in service affecting login to Web Console, Desktop App and mobile. Another update in thirty minutes.
Posted Jan 04, 2018 - 12:00 PST
Update
TigerText continues working on getting our services functioning correctly. Another update in thirty minutes.
Posted Jan 04, 2018 - 11:26 PST
Investigating
TigerText is investigating a degradation in service affecting login and messaging in Web Console/Desktop App and mobile. Another status update will be provided in thirty minutes. Please contact prosupport@tigertext.com if you have any questions.
Posted Jan 04, 2018 - 10:56 PST