App-to-App Voice and Video & SMS-based Feature Disruption
Incident Report for TigerConnect
Resolved
TigerConnect app-to-app voice and video calling on our mobile and web applications as well as SMS-based features have fully normalized. Please email prosupport@tigerconnect.com if you observe any issues or have any questions.
Posted Mar 01, 2022 - 14:48 PST
Update
TigerConnect is observing successful voice and video calling on our mobile and web applications. We are going to continue monitoring and will post an update once all systems have normalized.
Posted Mar 01, 2022 - 13:48 PST
Update
TigerConnect is observing recovery with the issues impacting SMS-based features. We continue investigating the issues causing app-to-app voice and video calling on our mobile and web applications. Another update will be provided in one hour.
Posted Mar 01, 2022 - 12:33 PST
Update
TigerConnect continues investigating the issues causing app-to-app voice and video calling on our mobile and web applications and SMS-based features disruption. Another update will be provided in one hour.
Posted Mar 01, 2022 - 11:33 PST
Investigating
TigerConnect is investigating a service disruption impacting app-to-app voice and video calling on our mobile and web applications, as well as SMS-based features (Delivery Escalation and Fast Deploy). Core messaging functionality is not affected and is functioning normally. Another update will be provided in one hour.
Posted Mar 01, 2022 - 10:33 PST
This incident affected: Messaging Services.