TigerConnect Service Degradation
Incident Report for TigerConnect
Resolved
Our services have fully normalized on mobile and Web Console/Desktop App. All core functionality is working correctly. We will continue to closely monitor and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Nov 25, 2019 - 14:50 PST
Update
Our services are beginning to normalize on mobile and Web Console/Desktop App. We are going to continue monitoring closely and update this page if anything changes. If you are still experiencing any issues please contact us at prosupport@tigerconnect.com.
Posted Nov 25, 2019 - 14:16 PST
Investigating
TigerConnect is actively investigating degradation in service affecting login, sending, and receiving messages on both mobile and Web Console/Desktop Application. We will provide another update within one hour.
Posted Nov 25, 2019 - 13:12 PST
This incident affected: Directory Search and Messaging Services.